<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Fatal ATV crash in Pushmataha County - KTEN.com - No One Gets You Closer</title>
<meta name="Description" content="Troopers said the driver had the &quot;odor of alcohol&quot; after the all-terrain vehicle flipped over Sunday night."><meta name="KEYWORDS" content="ATV, all-terrain vehicle, accident, fatal accident, Pushmataha County, Rattan, Department of Public Safety, John Newton, Seagoville, Texas, Texoma"><meta name="news_keywords" content="ATV, all-terrain vehicle, accident, fatal accident, Pushmataha County, Rattan, Department of Public Safety, John Newton, Seagoville, Texas, Texoma"><meta name="ROBOTS" content="Index,Follow,Archive"><meta name="date" content="2018/04/16"><meta name="owner" content="KTEN"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.8.0.3"><meta name="wn-base" content="IIS24"><meta name="wnreadableurl" content="fatal-atv-crash-in-pushmataha-county"><meta property="og:title" content="Fatal ATV crash in Pushmataha County"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kten.com/story/37965330/fatal-atv-crash-in-pushmataha-county"><meta property="og:image" content="http://KTEN.IMAGES.worldnow.com/images/14413187_G.jpg?lastEditedDate=20180416104551"><meta property="og:description" content="Troopers said the driver had the &quot;odor of alcohol&quot; after the all-terrain vehicle flipped over Sunday night."><link rel="canonical" href="http://www.kten.com/story/37965330/fatal-atv-crash-in-pushmataha-county"><meta name="author" content="Walt Zwirko"><meta name="twitter:creator" content="https://twitter.com/KTENWalt"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Fatal ATV crash in Pushmataha County"><meta name="twitter:description" content="Troopers said the driver had the &quot;odor of alcohol&quot; after the all-terrain vehicle flipped over Sunday night."><meta name="twitter:image" content="http://KTEN.IMAGES.worldnow.com/images/14413187_G.jpg?lastEditedDate=20180416104551"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.8.0.3_7.8.0.3">
<link type="text/css" rel="stylesheet" media="all" href="http://kten.images.worldnow.com/interface/css/container-e.css?ver=2018-04-12%2012%3A08%3A55_7.8.0.3">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.8.0.3_7.8.0.3" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.8.0.3"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.8.0.3"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.8.0.3"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu410 UL
                    , #menu410 .wnHorizontal { background-color: #0F5D9B; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu410 A,
                    #menu410 LI.wnOn .wnSublevel A,
                    #menu410 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu410 UL LI.wnOn { background-color: #0F5D9B; color: #ffffff; }
                    #menu410 LI.wnOn A,
                        #menu410 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu410 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu410 .wnSublevel { background-color: #0F5D9B;  }
                #menu410 .wnSublevel { border : 1px #0F5D9B solid; }
                        #menu410 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu410 .wnSublevel LI.wnOn { background-color: #0F5D9B;  }
                    #menu410 .wnLeft { background: url('http://kten.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu410 LI.wnOn .wnLeft { background-image: url('http://kten.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu410 .wnRight { background: url('http://kten.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 3px; }
                    #menu410 LI.wnOn .wnRight { background-image: url('http://kten.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu410 .wnRight .wnMiddle { background: url('http://kten.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu410 LI.wnOn .wnMiddle { background-image: url('http://kten.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu410 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://kten.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu410 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KTEN',
            affiliateId : '411',
            baseUrl : 'www.kten.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.8.0.3',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '134',mdPartnerDomain : 'http://dub.kten.com'},
            registrationId : '556944',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://kten.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.8.0.3';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KTEN';
wng_pageInfo.ownerAffiliateId=parseInt('411',10);
wng_pageInfo.containerId=parseInt('37965330',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37965330/fatal-atv-crash-in-pushmataha-county';
wng_pageInfo.content_authors='Walt Zwirko';
wng_pageInfo.headline='Fatal ATV crash in Pushmataha County';
wng_pageInfo.pageTitle='Fatal ATV crash in Pushmataha County - KTEN.com - No One Gets You Closer';
wng_pageInfo.pageTitleTag='KTEN.com - No One Gets You Closer';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKTEN';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTEN'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["23"]={id:"23",wnsz:"23",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTEN'},width:120,height:240,wncc:"News",parent:"WNAd23",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTEN'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTEN'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KTEN'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTEN'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTEN'},width:300,height:150,wncc:"News",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTEN'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KTEN'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://kten.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-04-12%2012%3A08%3A55_7.8.0.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KTEN.config.js?ver=7.8.0.3_7.8.0.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.8.0.3_7.8.0.3"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/kten/custom.css?ver=7.8.0.3"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/kten/custom.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script></head><body id="WNAffKTEN" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '161', group: 'Lockwood' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-66' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Fatal ATV crash in Pushmataha County - KTEN.com - No One Gets You Closer</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://kten.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://kten.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu410" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu410"><li class="wnFirstNode" id="menu410_1-C68596"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_1-C68596"><li class="wnFirstNode" id="menu410_1_1-C188493"><span><a href="/mostpopularstory">Most Popular Stories</a></span></li><li class="" id="menu410_1_2-C226290"><span><a href="/video">Video</a></span></li><li class="" id="menu410_1_3-C236176"><span><a href="/category/236176/submit-a-news-tip">Submit a News Tip</a></span></li><li class="" id="menu410_1_4-C68599"><span><a href="/category/68599/kten-news">News</a></span></li><li class="" id="menu410_1_5-C53065"><span><a href="/category/53065/oklahoma-headlines">Oklahoma Headlines</a></span></li></ul></li><li class="" id="menu410_2-C68599"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68599/kten-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_2-C68599"><li class="wnFirstNode" id="menu410_2_1-C325800"><span><a href="/category/325800/kten-crime">Crime</a></span></li><li class="" id="menu410_2_2-C50703"><span><a href="/category/50703/texas-headlines">Texas Headlines</a></span></li><li class="" id="menu410_2_3-C53065"><span><a href="/category/53065/oklahoma-headlines">Oklahoma Headlines</a></span></li><li class="" id="menu410_2_4-C244910"><span><a href="/category/244910/national-news">National</a></span></li><li class="" id="menu410_2_5-C244913"><span><a href="/category/244913/political-news">Political</a></span></li><li class="" id="menu410_2_6-C244909"><span><a href="/category/244909/international-and-world-news">International</a></span></li></ul></li><li class="" id="menu410_3-C226290"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_3-C226290"><li class="wnFirstNode" id="menu410_3_1-C235981"><span><a href="/category/235981/ktencom-live-stream">KTEN.com Live Stream</a></span></li></ul></li><li class="" id="menu410_4-C68597"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_4-C68597"><li class="wnFirstNode" id="menu410_4_1-C72780"><span><a href="/category/72780/skyalert-doppler-radar">KTEN Doppler Radar</a></span></li><li class="" id="menu410_4_2-C204858"><span><a href="/category/204858/extreme-weather">Extreme Weather</a></span></li></ul></li><li class="" id="menu410_5-C145763"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/145763/ktensports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_5-C145763"><li class="wnFirstNode" id="menu410_5_1-C245022"><span><a href="/category/245022/ncaa-college-basketball-news-scores-rankings-tournaments">College Basketball</a></span></li><li class="" id="menu410_5_2-C13548"><span><a href="/category/13548/college-sports-news">College Sports News</a></span></li><li class="" id="menu410_5_3-C13551"><span><a href="/category/13551/football">Football</a></span></li><li class="" id="menu410_5_4-C13550"><span><a href="/category/13550/baseball">Baseball</a></span></li><li class="" id="menu410_5_5-C13549"><span><a href="/category/13549/hockey">Hockey</a></span></li></ul></li><li class="" id="menu410_6-C71547"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/71547/schedule">What's On</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_6-C71547"><li class="wnFirstNode" id="menu410_6_1-C315235"><span><a href="/category/315235/whats-on">What's On NBC </a></span></li></ul></li><li class="" id="menu410_7-C71549"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/71549/kten-features">Features</a></span></span></span></span></li><li class=" wnLocked" id="menu410_8-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_8-C68446"><li class="wnFirstNode" id="menu410_8_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu410_8_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu410_8_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu410_8_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu410_8_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu410_8_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu410_8_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu410_8_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu410_8_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu410_8_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu410_8_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu410_8_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li></ul></li><li class="" id="menu410_9-C71550"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/71550/about-kten">About KTEN</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_9-C71550"><li class="wnFirstNode" id="menu410_9_1-C71846"><span><a href="/category/71846/kten-news-team-biographies">Meet the Team</a></span></li><li class="" id="menu410_9_6-C71547"><span><a href="/category/71547/schedule">What's On</a></span></li><li class="" id="menu410_9_2-S10291286"><span><a href="/story/10291286/contact-kten">Contact KTEN</a></span></li><li class="" id="menu410_9_3-C240167"><span><a href="/category/240167/kten-employment-opportunities">KTEN Jobs</a></span></li><li class="" id="menu410_9_4-C240078"><span><a href="/category/240078/sales-team">Sales Team</a></span></li><li class="" id="menu410_9_5-S4017732"><span><a href="/story/4017732/advertising-with-kten-media">Advertising with KTEN Media</a></span></li><li class="" id="menu410_9_7-S31092428"><span><a href="/story/31092428/kten-eeo-information">KTEN EEO Information</a></span></li><li class="" id="menu410_9_8-S12164311"><span><a href="/story/12164311/closed-captioning">Closed Captioning</a></span></li><li class="" id="menu410_9_9-C71880"><span><a href="/category/71880/legal-statements">Legal Statements</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu410"></div></div></div></div><div id="spacermenu410" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu410', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://kten.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://kten.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://kten.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://kten.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Fatal ATV crash in Pushmataha County</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Monday, April 16, 2018 10:52 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, April 16, 2018 10:52 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, April 16, 2018 10:53 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, April 16, 2018 10:53 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Walt Zwirko, KTEN News</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://www.kten.com/story/35594193/walt-zwirko">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:wzwirko@kten.com?body=http://www.kten.com/story/37965330/fatal-atv-crash-in-pushmataha-county">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://www.kten.com/story/35594193/walt-zwirko">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:wzwirko@kten.com?body=http://www.kten.com/story/37965330/fatal-atv-crash-in-pushmataha-county">wzwirko@kten.com</a></div><!--No UI for social network node: EMAILADDRESS. Value: wzwirko@kten.com.--><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/KTENWalt">Follow @KTENWalt</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Photo: Luis Dulanto)" title="(Photo: Luis Dulanto)" border="0" src="http://KTEN.IMAGES.worldnow.com/images/14413187_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180416104551" width="180">
<span>(Photo: Luis Dulanto)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>PUSHMATAHA COUNTY, Okla. -- A Dallas-area man died Sunday night in an all-terrain vehicle accident near Rattan, Oklahoma.</p><p>The Oklahoma Department of Public Safety said 57-year-old John Newton of Seagoville, Texas, was climbing a steep hill on private property when his ATV flipped over backwards and Newton was ejected from the vehicle.</p><p>He was pronounced dead at the scene.</p><p>The trooper investigating the incident stated that the driver had an &quot;odor of alcohol.&quot;</p><p>The Pushmataha County Sheriff's Office, Antlers EMS, and the Cloudy and Rattan fire departments also responded to the scene of the fatal accident.&nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><!--Start of Display Size: Feature - Col 2A (8)--><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="wnBlock displaySize displaySizeId8" id="DisplaySizeId8"><ul class="wnGroup contentGroup odd last"><li class="wnItem feature News form priority-1 odd"><h4 class="wnContent headline"><span class="text">Submit a News Tip</span></h4><div class="wnContent summary"><span class="text"><p>Do you have a&nbsp;news tip&nbsp;for KTEN?</p><p>Begin by entering your email address in the field below or call 903-548-4010</p></span></div><div class="wnContent quickform loggedOut" id="FormId-27526"><div id="allformfields-27526" class="formfields"><div class="hidden-fields"><input type="hidden" name="formno" value="27526" submitfield="true"><input type="hidden" name="submittedfields" value=""><input type="hidden" name="allowmultipleentries" value="1"><input type="hidden" name="referrer" submitfield="true" value=""><input type="hidden" name="requireregistration" value="False" submitfield="true"><input type="hidden" name="isformcomplete" submitfield="true" value="1"><input type="hidden" name="landingpagetype" submitfield="true" value="0"></div><div class="memberinfo"><div class="pmloginLabel wnRequired"><h4><div class="wnMemberNonuser"><label>Email Address * </label></div><div class="wnMemberUser"><label>Logged in as:</label></div><span class="wnErrorMsg"></span></h4></div><div class="pmloginLink"><div class="wnMemberNonuser"><label>Log into</label><a class="wnMemberLogin" href="#" onclick="return WNMemberCenterManager.gotoLoginLink('login');">Member Center</a></div><div class="wnMemberUser"><label>Not you?</label><a class="wnMemberLogout" href="#" onclick="return WNMemberCenterManager.gotoLoginLink('logout');">Log out</a></div></div></div><div class="wnFormField wnEmailInput"><input name="LoginEmailAddress" type="text" id="FormId-27526-EmailAddress" submitfield="true" validation="wnEmail wnRequried"><span class="wnFormField requireMessage">* denotes required fields</span></div><div class="wnSubmit wnFormField"><input value="Submit" type="submit" class="wnSubmit" onclick="WNFormManager.onFormSubmit('FormId-27526')" id="FormId-27526-FormSubmit"></div></div><div id="FormMultipleEntries27526" class="wnEscaped formMultipleEntryMessage">We're sorry, but only one entry is allowed per person.<BR/>Thank you for your continued interest.</div><div id="FormConfirmation27526" class="wnEscaped formConfirmationMessage"><p>Your news tip has been submitted. If you provided contact information, we might use it to reach out to you if additional information is required.</p></div></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><!--End of Display Size: Feature - Col 2A (8)--><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">News</span><a class="wnContent more enabled" href="/category/68599/kten-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-04-16 15:34:55"><h4 class="wnContent headline"><a href="/story/37965750/zipline-rides-benefit-4-h-competitors-in-murray-county"><span class="text">Zipline rides benefit 4-H competitors in Murray County</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37965750/zipline-rides-benefit-4-h-competitors-in-murray-county"><span class="text">Zipline rides benefit 4-H competitors in Murray County</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37965750/zipline-rides-benefit-4-h-competitors-in-murray-county"><img border="0" width="90" data-path="http://KTEN.IMAGES.worldnow.com/images/16549543_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416113419" title="A Turner Falls zipline operator donated weekend proceeds to the Murray County 4-H Shooting Sports team. (KTEN)" alt="A Turner Falls zipline operator donated weekend proceeds to the Murray County 4-H Shooting Sports team. (KTEN)"></a><span class="caption left width90"><span class="text">A Turner Falls zipline operator donated weekend proceeds to the Murray County 4-H Shooting Sports team. (KTEN)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37965750/zipline-rides-benefit-4-h-competitors-in-murray-county"><img border="0" width="50" data-path="http://KTEN.IMAGES.worldnow.com/images/16549543_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416113419" title="A Turner Falls zipline operator donated weekend proceeds to the Murray County 4-H Shooting Sports team. (KTEN)" alt="A Turner Falls zipline operator donated weekend proceeds to the Murray County 4-H Shooting Sports team. (KTEN)"></a><span class="caption left width50"><span class="text">A Turner Falls zipline operator donated weekend proceeds to the Murray County 4-H Shooting Sports team. (KTEN)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>&quot;I actually cried tears of joy,&quot; said Shooting Sports competitor Cassidy Allen. &quot;I was really excited, because I've been waiting for this moment.&quot;</p></span><a class="more" href="/story/37965750/zipline-rides-benefit-4-h-competitors-in-murray-county"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&quot;I actually cried tears of joy,&quot; said Shooting Sports competitor Cassidy Allen. &quot;I was really excited, because I've been waiting for this moment.&quot;</p></span><a class="more" href="/story/37965750/zipline-rides-benefit-4-h-competitors-in-murray-county"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-04-16 14:59:48"><h4 class="wnContent headline"><a href="/story/37965399/oklahoma-wildfires-kill-2-people-threat-continues"><span class="text">Oklahoma wildfires kill 2 people, threat continues</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37965399/oklahoma-wildfires-kill-2-people-threat-continues"><span class="text">Oklahoma wildfires kill 2 people, threat continues</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37965399/oklahoma-wildfires-kill-2-people-threat-continues"><img border="0" width="90" data-path="http://KTEN.IMAGES.worldnow.com/images/16549300_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416110105" title="Wildfires swept across western Oklahoma over the weekend. (Lacie Page Cole via NBC News)" alt="Wildfires swept across western Oklahoma over the weekend. (Lacie Page Cole via NBC News)"></a><span class="caption left width90"><span class="text">Wildfires swept across western Oklahoma over the weekend. (Lacie Page Cole via NBC News)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37965399/oklahoma-wildfires-kill-2-people-threat-continues"><img border="0" width="50" data-path="http://KTEN.IMAGES.worldnow.com/images/16549300_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416110105"></a></div><div class="wnContent summary abridged"><span class="text"><p>Officials say wildfires have killed two people in western Oklahoma and continue to threaten that area and the western North Texas.</p></span><a class="more" href="/story/37965399/oklahoma-wildfires-kill-2-people-threat-continues"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Officials say wildfires have killed two people in western Oklahoma and continue to threaten that area and western North Texas.</p></span><a class="more" href="/story/37965399/oklahoma-wildfires-kill-2-people-threat-continues"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-04-16 14:52:51"><h4 class="wnContent headline"><a href="/story/37965330/fatal-atv-crash-in-pushmataha-county"><span class="text">Fatal ATV crash in Pushmataha County</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37965330/fatal-atv-crash-in-pushmataha-county"><span class="text">Fatal ATV crash in Pushmataha County</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37965330/fatal-atv-crash-in-pushmataha-county"><img border="0" width="90" data-path="http://KTEN.IMAGES.worldnow.com/images/14413187_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416104551" title="(Photo: Luis Dulanto)" alt="(Photo: Luis Dulanto)"></a><span class="caption left width90"><span class="text">(Photo: Luis Dulanto)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37965330/fatal-atv-crash-in-pushmataha-county"><img border="0" width="50" data-path="http://KTEN.IMAGES.worldnow.com/images/14413187_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180416104551" title="(Photo: Luis Dulanto)" alt="(Photo: Luis Dulanto)"></a><span class="caption left width50"><span class="text">(Photo: Luis Dulanto)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Troopers said the driver had the &quot;odor of alcohol&quot; after the all-terrain vehicle flipped over Sunday night.</p></span><a class="more" href="/story/37965330/fatal-atv-crash-in-pushmataha-county"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Troopers said the driver had the &quot;odor of alcohol&quot; after the all-terrain vehicle flipped over Sunday night.</p></span><a class="more" href="/story/37965330/fatal-atv-crash-in-pushmataha-county"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-State"><meta content="2018-04-16 13:37:26"><h4 class="wnContent headline"><a href="/story/37964682/oklahoma-wildfires-kill-2-people-threat-continues"><span class="text">Oklahoma wildfires kill 2 people, threat continues</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37964682/oklahoma-wildfires-kill-2-people-threat-continues"><span class="text">Oklahoma wildfires kill 2 people, threat continues</span></a></h4><div class="wnContent summary abridged"><span class="text">Officials say wildfires have killed two people in western Oklahoma and continue to threaten that area and the western North Texas.</span><a class="more" href="/story/37964682/oklahoma-wildfires-kill-2-people-threat-continues"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Officials say wildfires have killed two people in western Oklahoma and continue to threaten that area and the western North Texas.</span><a class="more" href="/story/37964682/oklahoma-wildfires-kill-2-people-threat-continues"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News - AP-National"><meta content="2018-04-15 18:28:06"><h4 class="wnContent headline"><a href="/story/37960364/spokesman-former-first-lady-barbara-bush-in-failing-health"><span class="text">Spokesman: Former first lady Barbara Bush in failing health</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37960364/spokesman-former-first-lady-barbara-bush-in-failing-health"><span class="text">Spokesman: Former first lady Barbara Bush in failing health</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, April 16 2018 12:09 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-16 04:09:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">A family spokesman says former first lady Barbara Bush is in "failing health" and won't seek additional medical treatment.</span><a class="more" href="/story/37960364/spokesman-former-first-lady-barbara-bush-in-failing-health"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A family spokesman says former first lady Barbara Bush is in "failing health" and won't seek additional medical treatment.</span><a class="more" href="/story/37960364/spokesman-former-first-lady-barbara-bush-in-failing-health"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-State"><meta content="2018-04-15 13:40:02"><h4 class="wnContent headline"><a href="/story/37959402/wildfire-evacuation-order-issued-for-tiny-oklahoma-town"><span class="text">Wildfire evacuation order issued for tiny Oklahoma town</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37959402/wildfire-evacuation-order-issued-for-tiny-oklahoma-town"><span class="text">Wildfire evacuation order issued for tiny Oklahoma town</span></a></h4><div class="wnContent summary abridged"><span class="text">Residents have been ordered to evacuate from a small southwestern Oklahoma town due to a wildfire threat.</span><a class="more" href="/story/37959402/wildfire-evacuation-order-issued-for-tiny-oklahoma-town"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Residents have been ordered to evacuate from a small southwestern Oklahoma town due to a wildfire threat.</span><a class="more" href="/story/37959402/wildfire-evacuation-order-issued-for-tiny-oklahoma-town"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News - AP-National"><meta content="2018-04-15 14:27:54"><h4 class="wnContent headline"><a href="/story/37959557/ted-cruz-runs-for-re-election-as-though-its-still-2016"><span class="text">Ted Cruz runs for re-election as though it's still 2016</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37959557/ted-cruz-runs-for-re-election-as-though-its-still-2016"><span class="text">Ted Cruz runs for re-election as though it's still 2016</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 15 2018 2:08 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-15 18:08:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37959557/ted-cruz-runs-for-re-election-as-though-its-still-2016"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16544077_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180415102755"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37959557/ted-cruz-runs-for-re-election-as-though-its-still-2016"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16544077_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180415102755" title="(Joel Martinez/The Monitor via AP, File). FILE - In this April 2, 2018, file photo, U.S. Senator Ted Cruz, R-Texas, waves to supporters as he enters the room while campaigning for re-election at the National Border Patrol Council Local 3307 offices in ..." alt="(Joel Martinez/The Monitor via AP, File). FILE - In this April 2, 2018, file photo, U.S. Senator Ted Cruz, R-Texas, waves to supporters as he enters the room while campaigning for re-election at the National Border Patrol Council Local 3307 offices in ..."></a><span class="caption left width90"><span class="text">(Joel Martinez/The Monitor via AP, File). FILE - In this April 2, 2018, file photo, U.S. Senator Ted Cruz, R-Texas, waves to supporters as he enters the room while campaigning for re-election at the National Border Patrol Council Local 3307 offices in ...</span></span></div><div class="wnContent summary abridged"><span class="text">Ted Cruz is largely ignoring Trump and is sticking to the surprisingly effective conservative playbook Cruz used when running for president in 2016, hoping it will carry him to re-election in the Senate and...</span><a class="more" href="/story/37959557/ted-cruz-runs-for-re-election-as-though-its-still-2016"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Ted Cruz is largely ignoring Trump and is sticking to the surprisingly effective conservative playbook Cruz used when running for president in 2016, hoping it will carry him to re-election in the Senate and possibly another presidential run.</span><a class="more" href="/story/37959557/ted-cruz-runs-for-re-election-as-though-its-still-2016"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-04-15 16:52:50"><h4 class="wnContent headline"><a href="/story/37960059/wildfire-evacuation-order-issued-for-tiny-oklahoma-town"><span class="text">Wildfire evacuation order issued for tiny Oklahoma town</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37960059/wildfire-evacuation-order-issued-for-tiny-oklahoma-town"><span class="text">Wildfire evacuation order issued for tiny Oklahoma town</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37960059/wildfire-evacuation-order-issued-for-tiny-oklahoma-town"><img border="0" width="90" data-path="http://KTEN.IMAGES.worldnow.com/images/16544499_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180415125910" title="The town of Martha, Oklahoma, was evacuated as a wildfire spread. (Twitter/@__kaatiieee)" alt="The town of Martha, Oklahoma, was evacuated as a wildfire spread. (Twitter/@__kaatiieee)"></a><span class="caption left width90"><span class="text">The town of Martha, Oklahoma, was evacuated as a wildfire spread. (Twitter/@__kaatiieee)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37960059/wildfire-evacuation-order-issued-for-tiny-oklahoma-town"><img border="0" width="50" data-path="http://KTEN.IMAGES.worldnow.com/images/16544499_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180415125910"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Oklahoma Department of Emergency Management said Sunday that the wildfire is threatening Martha, a town of about 150 people.</p></span><a class="more" href="/story/37960059/wildfire-evacuation-order-issued-for-tiny-oklahoma-town"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Oklahoma Department of Emergency Management said Sunday that the wildfire is threatening Martha, a town of about 150 people.</p></span><a class="more" href="/story/37960059/wildfire-evacuation-order-issued-for-tiny-oklahoma-town"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14275100/ardmore-promotes-local-merchants"><span class="text">Ardmore promotes local merchants</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14275100/ardmore-promotes-local-merchants"><span class="text">Ardmore promotes local merchants</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14275100/ardmore-promotes-local-merchants"><img border="0" width="250" data-path="http://KTEN.IMAGES.worldnow.com/images/16544470_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/14275100/ardmore-promotes-local-merchants"><img border="0" width="30" data-path="http://KTEN.IMAGES.worldnow.com/images/16544470_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Ardmore Chamber of Commerce gave residents a chance to meet their local businesses face-to-face at the city's convention center on Saturday.</p></span><a class="more" href="/clip/14275100/ardmore-promotes-local-merchants"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Ardmore Chamber of Commerce gave residents a chance to meet their local businesses face-to-face at the city's convention center on Saturday.</p></span><a class="more" href="/clip/14275100/ardmore-promotes-local-merchants"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2018-04-14 21:53:00"><h4 class="wnContent headline"><a href="/story/37958020/bluebonnets-offer-colorful-backdrop-along-texas-roads"><span class="text">Bluebonnets offer colorful backdrop throughout Texoma</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37958020/bluebonnets-offer-colorful-backdrop-along-texas-roads"><span class="text">Bluebonnets offer colorful backdrop throughout Texoma</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37958020/bluebonnets-offer-colorful-backdrop-along-texas-roads"><img border="0" width="90" data-path="http://KTEN.IMAGES.worldnow.com/images/16541860_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180414174945" title="Bluebonnets are blossoming along Texas highways. (KTEN)" alt="Bluebonnets are blossoming along Texas highways. (KTEN)"></a><span class="caption left width90"><span class="text">Bluebonnets are blossoming along Texas highways. (KTEN)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37958020/bluebonnets-offer-colorful-backdrop-along-texas-roads"><img border="0" width="50" data-path="http://KTEN.IMAGES.worldnow.com/images/16541860_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180414174945"></a></div><div class="wnContent summary abridged"><span class="text"><p>The state highway department introduced bluebonnets to Texas in the 1930s.</p></span><a class="more" href="/story/37958020/bluebonnets-offer-colorful-backdrop-along-texas-roads"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The state highway department introduced bluebonnets to Texas in the 1930s.</p></span><a class="more" href="/story/37958020/bluebonnets-offer-colorful-backdrop-along-texas-roads"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://kten.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="newFooter">
  <div class="links">
  	<div class="column first">
  		<dl>
      	<dt>Home</dt>
      	<dd><a href="/category/188493/mostpopularstory">Most Popular</a></dd>
        <dd><a href="http://www.texomadineandsave.com/">KTENRewards.com – Weekly Deals!</a></dd>
        <dd><a href="http://www.eviesays.com/home/where/Denison%2C%20TX.htm">Event Calendar</a></dd>
        <dd><a href="/category/145722/kten-classifieds">Classifieds</a></dd>
        <dd><a href="/category/226290/video-landing-page">KTEN Videos</a></dd>
      </dl>
     </div>
  	<div class="column">
  		<dl>
      	<dt>News</dt>
      	<dd><a href="/category/68599/kten-news">Local News</a></dd>
        <dd><a href="/category/13530/national-news">National News</a></dd>
        <dd><a href="/category/50703/texas-headlines">Texas News</a></dd>
        <dd><a href="/category/53065/oklahoma-headlines">Oklahoma News</a></dd>
        <dd><a href="/category/126793/oklahoma-lottery-results">Texas Lottery</a></dd>
        <dd><a href="/category/126793/oklahoma-lottery-results">Oklahoma Lottery</a></dd>
      </dl>
     </div>
  	<div class="column">
  		<dl>
      	<dt>Weather</dt>
<dd><a href="/weather">7 Day Forecast</a></dd>
        <dd><a href="/category/72780/skyalert-doppler-radar">Doppler Radar</a></dd>
        <dd><a href="/category/211391/where-in-the-world-is-kris-hair-live-chaser-video">Live Chaser Video/Map</a></dd>
        <dd><a href="/category/72722/kten-live-web-cams">WebCams</a></dd>
      </dl>
     </div>
  	<div class="column">
  		<dl>
      	<dt>Contact Us</dt>
        <dd><a href="/category/71858/contact-kten">Contact KTEN</a></dd>
        <dd><a href="/category/71864/advertise-with-kten-media">Advertise with KTEN</a></dd>
        <dd><a href="/category/178713/kten-media-online-store">KTEN Media Online Store</a></dd>
        <dd><a href="/category/167980/kten-career-opportunities">KTEN Career Opportunities</a></dd>
        <dd><a href="https://stations.fcc.gov/station-profile/kten">FCC Station Profile</a></dd>
      </dl>
     </div>
  	<div class="column last">
  		<dl>
      	<dt>Connect</dt>
        <dd><a href="/category/71846/kten-news-team-biographies">Meet the Team</a></dd>
        <dd><a href="/story/10129661/connect-with-kten">Connect with KTEN</a></dd>
        <dd><a href="/story/8869184/kten-rss-feeds">KTEN RSS Feeds</a></dd>
        <dd><a href="/category/78060/info-communities-kten-serves">Communities KTEN Serves</a></dd>
      </dl>
     </div>                       
     <div class="clear"></div>
  </div>
  <div id="newCopyright">
  	<span>
    	<a href="http://www.worldnow.com">
    		<img class="wn" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" />
    	</a>
    </span>
  	<span>All content © Copyright 2000 - 2018 KTEN. All Rights Reserved.<br />For more information on this site, please read our <a href="/story/18990/privacy-policy">Privacy Policy</a>, and <a href="/story/18991/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.</span>
    <span class="clear"></span>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript" src="http://s9.addthis.com/js/widget.php?v=10"></script><script>addthis_pub='N1PSZUHXZFWVNLB7';try{wnsiSB=document.getElementById('storyBody');if(wnsiSB&&wng_page_containerType=='S'){wnsiWrapper=document.createElement('DIV');wnsiWrapper.style.textAlign='right';wnsiString = '<a href="http://www.addthis.com/bookmark.php" onclick="addthis_url=location.href;addthis_title=document.title;return addthis_click(this);" target="_blank"><img src="http://s9.addthis.com/button1-bm.gif" width="125" height="16" border="0" alt="AddThis Social Bookmark Button" /></a>';wnsiWrapper.innerHTML = wnsiString;wnsiSB.appendChild(wnsiWrapper);}}catch(e){}</script><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-4921912-1");pageTracker._initData();pageTracker._trackPageview();</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>