<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9kjfn3c" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9kjfn3c";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Valentine's Day: Flowers, dinner... and divorce? - KTEN.com - No One Gets You Closer</title>
<meta name="Description" content="Denison lawyer Charles Brian Sherrard said he sees an increase in litigation -- including divorce filings -- around this time of year."><meta name="KEYWORDS" content="Valentine's Day, divorce, Charles Brian Sherrard, romance, lawyer, Bryan Fagan"><meta name="news_keywords" content="Valentine's Day, divorce, Charles Brian Sherrard, romance, lawyer, Bryan Fagan"><meta name="ROBOTS" content="Index,Follow,Archive"><meta name="date" content="2018/02/09"><meta name="owner" content="KTEN"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.7.7"><meta name="wn-base" content="IIS21"><meta name="wnreadableurl" content="valentines-day-flowers-dinner-and-divorce"><meta property="og:title" content="Valentine's Day: Flowers, dinner... and divorce?"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kten.com/story/37469055/valentines-day-flowers-dinner-and-divorce"><meta property="og:image" content="http://KTEN.IMAGES.worldnow.com/images/16040002_G.jpg"><meta property="og:description" content="Denison lawyer Charles Brian Sherrard said he sees an increase in litigation -- including divorce filings -- around this time of year."><link rel="canonical" href="http://www.kten.com/story/37469055/valentines-day-flowers-dinner-and-divorce"><meta name="author" content="Brittany Breeding"><meta name="twitter:creator" content="https://twitter.com/brittanykten"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Valentine's Day: Flowers, dinner... and divorce?"><meta name="twitter:description" content="Denison lawyer Charles Brian Sherrard said he sees an increase in litigation -- including divorce filings -- around this time of year."><meta name="twitter:image" content="http://KTEN.IMAGES.worldnow.com/images/16040002_G.jpg"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.7.7_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://kten.images.worldnow.com/interface/css/container-e.css?ver=2018-01-22%2011%3A50%3A39_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.7.7" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.7.7"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.7.7"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.7.7"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu410 UL
                    , #menu410 .wnHorizontal { background-color: #0F5D9B; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu410 A,
                    #menu410 LI.wnOn .wnSublevel A,
                    #menu410 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu410 UL LI.wnOn { background-color: #0F5D9B; color: #ffffff; }
                    #menu410 LI.wnOn A,
                        #menu410 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu410 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu410 .wnSublevel { background-color: #0F5D9B;  }
                #menu410 .wnSublevel { border : 1px #0F5D9B solid; }
                        #menu410 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu410 .wnSublevel LI.wnOn { background-color: #0F5D9B;  }
                    #menu410 .wnLeft { background: url('http://kten.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu410 LI.wnOn .wnLeft { background-image: url('http://kten.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu410 .wnRight { background: url('http://kten.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 3px; }
                    #menu410 LI.wnOn .wnRight { background-image: url('http://kten.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu410 .wnRight .wnMiddle { background: url('http://kten.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu410 LI.wnOn .wnMiddle { background-image: url('http://kten.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu410 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://kten.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu410 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KTEN',
            affiliateId : '411',
            baseUrl : 'www.kten.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '134',mdPartnerDomain : 'http://dub.kten.com'},
            registrationId : '556944',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://kten.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.7.7';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KTEN';
wng_pageInfo.ownerAffiliateId=parseInt('411',10);
wng_pageInfo.containerId=parseInt('37469055',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37469055/valentines-day-flowers-dinner-and-divorce';
wng_pageInfo.content_authors='Brittany Breeding';
wng_pageInfo.headline='Valentine\'s Day: Flowers, dinner... and divorce?';
wng_pageInfo.pageTitle='Valentine\'s Day: Flowers, dinner... and divorce? - KTEN.com - No One Gets You Closer';
wng_pageInfo.pageTitleTag='KTEN.com - No One Gets You Closer';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKTEN';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTEN'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["23"]={id:"23",wnsz:"23",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTEN'},width:120,height:240,wncc:"News",parent:"WNAd23",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTEN'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTEN'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KTEN'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTEN'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTEN'},width:300,height:150,wncc:"News",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTEN'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KTEN'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://kten.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-22%2011%3A50%3A39_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KTEN.config.js?ver=7.4.7.7_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.7.7_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/kten/custom.css?ver=7.4.7.7"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/kten/custom.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script></head><body id="WNAffKTEN" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '161', group: 'Lockwood' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-66' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Valentine's Day: Flowers, dinner... and divorce? - KTEN.com - No One Gets You Closer</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://kten.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://kten.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu410" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu410"><li class="wnFirstNode" id="menu410_1-C68596"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_1-C68596"><li class="wnFirstNode" id="menu410_1_1-C188493"><span><a href="/mostpopularstory">Most Popular Stories</a></span></li><li class="" id="menu410_1_2-C226290"><span><a href="/video">Video</a></span></li><li class="" id="menu410_1_3-C236176"><span><a href="/category/236176/submit-a-news-tip">Submit a News Tip</a></span></li><li class="" id="menu410_1_4-C68599"><span><a href="/category/68599/kten-news">News</a></span></li><li class="" id="menu410_1_5-C53065"><span><a href="/category/53065/oklahoma-headlines">Oklahoma Headlines</a></span></li><li class="" id="menu410_1_6-C50703"><span><a href="/category/50703/texas-headlines">Texas Headlines</a></span></li></ul></li><li class="" id="menu410_2-C68599"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68599/kten-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_2-C68599"><li class="wnFirstNode" id="menu410_2_1-C325800"><span><a href="/category/325800/kten-crime">Crime</a></span></li><li class="" id="menu410_2_2-C50703"><span><a href="/category/50703/texas-headlines">Texas Headlines</a></span></li><li class="" id="menu410_2_3-C53065"><span><a href="/category/53065/oklahoma-headlines">Oklahoma Headlines</a></span></li><li class="" id="menu410_2_4-C244910"><span><a href="/category/244910/national-news">National</a></span></li><li class="" id="menu410_2_5-C244913"><span><a href="/category/244913/political-news">Political</a></span></li><li class="" id="menu410_2_6-C244909"><span><a href="/category/244909/international-and-world-news">International</a></span></li></ul></li><li class="" id="menu410_3-C226290"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_3-C226290"><li class="wnFirstNode" id="menu410_3_1-C235981"><span><a href="/category/235981/ktencom-live-stream">KTEN.com Live Stream</a></span></li></ul></li><li class="" id="menu410_4-C68597"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_4-C68597"><li class="wnFirstNode" id="menu410_4_1-C72780"><span><a href="/category/72780/skyalert-doppler-radar">KTEN Doppler Radar</a></span></li><li class="" id="menu410_4_2-C204858"><span><a href="/category/204858/extreme-weather">Extreme Weather</a></span></li></ul></li><li class="" id="menu410_5-C145763"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/145763/ktensports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_5-C145763"><li class="wnFirstNode" id="menu410_5_1-C244912"><span><a href="/category/244912/olympics-scores-results-news-updates-more">Olympics</a></span></li><li class="" id="menu410_5_2-C13548"><span><a href="/category/13548/college-sports-news">College Sports News</a></span></li><li class="" id="menu410_5_3-C13551"><span><a href="/category/13551/football">Football</a></span></li><li class="" id="menu410_5_4-C13550"><span><a href="/category/13550/baseball">Baseball</a></span></li><li class="" id="menu410_5_5-C13549"><span><a href="/category/13549/hockey">Hockey</a></span></li></ul></li><li class="" id="menu410_6-C71547"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/71547/schedule">What's On</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_6-C71547"><li class="wnFirstNode" id="menu410_6_1-C315235"><span><a href="/category/315235/whats-on">What's On NBC </a></span></li><li class="" id="menu410_6_2-C330802"><span><a href="/category/330802/pyeongchang-olympics-program-schedule">Winter Olympics Event Listings</a></span></li></ul></li><li class="" id="menu410_7-C71549"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/71549/kten-features">Features</a></span></span></span></span></li><li class=" wnLocked" id="menu410_8-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_8-C68446"><li class="wnFirstNode" id="menu410_8_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu410_8_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu410_8_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu410_8_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu410_8_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu410_8_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu410_8_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu410_8_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu410_8_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu410_8_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu410_8_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu410_8_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li></ul></li><li class="" id="menu410_9-C71550"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/71550/about-kten">About KTEN</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_9-C71550"><li class="wnFirstNode" id="menu410_9_1-C71846"><span><a href="/category/71846/kten-news-team-biographies">Meet the Team</a></span></li><li class="" id="menu410_9_6-C71547"><span><a href="/category/71547/schedule">What's On</a></span></li><li class="" id="menu410_9_2-S10291286"><span><a href="/story/10291286/contact-kten">Contact KTEN</a></span></li><li class="" id="menu410_9_3-C240167"><span><a href="/category/240167/kten-employment-opportunities">KTEN Jobs</a></span></li><li class="" id="menu410_9_4-C240078"><span><a href="/category/240078/sales-team">Sales Team</a></span></li><li class="" id="menu410_9_5-S4017732"><span><a href="/story/4017732/advertising-with-kten-media">Advertising with KTEN Media</a></span></li><li class="" id="menu410_9_7-S31092428"><span><a href="/story/31092428/kten-eeo-information">KTEN EEO Information</a></span></li><li class="" id="menu410_9_8-S12164311"><span><a href="/story/12164311/closed-captioning">Closed Captioning</a></span></li><li class="" id="menu410_9_9-C71880"><span><a href="/category/71880/legal-statements">Legal Statements</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu410"></div></div></div></div><div id="spacermenu410" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu410', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://kten.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://kten.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://kten.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://kten.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Valentine's Day: Flowers, dinner... and divorce?</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, February 9, 2018 11:31 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, February 9, 2018 11:31 AM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, February 9, 2018 12:26 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, February 9, 2018 12:26 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Brittany Breeding, KTEN News</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://www.kten.com/story/36831432/brittany-breeding">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:bbreeding@kten.com?body=http://www.kten.com/story/37469055/valentines-day-flowers-dinner-and-divorce">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://www.kten.com/story/36831432/brittany-breeding">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:bbreeding@kten.com?body=http://www.kten.com/story/37469055/valentines-day-flowers-dinner-and-divorce">bbreeding@kten.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/Brittanyalania"></div></div><!--No UI for social network node: FACEBOOKPAGE. Value: https://www.facebook.com/Brittanyalania/.--><!--No UI for social network node: EMAILADDRESS. Value: bbreeding@kten.com.--><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/brittanykten">Follow @brittanykten</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14114551");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "overlay");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://KTEN.IMAGES.worldnow.com/images/16040002_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>DENISON, Texas -- For most people, Valentine's Day is synonymous with romance.</p><p>The U.S. Census Bureau estimates Americans will spend more than $32 billion on Valentine's Day gifts this year.</p><p>But what about those who aren't happy in their relationship?</p><p>Houston attorney Bryan Fagan has a solution for that: His second annual <a href="http://www.bryanfagan.com/Valentines-Day-Give-Away.aspx" target="_blank">Valentine's Day Divorce Giveaway</a>.</p><p>Denison lawyer Charles Brian Sherrard said he sees an increase in litigation -- including divorce filings -- around this time of year.</p><p>&quot;People aren't as litigious when they are in the Christmas spirit,&quot; he said. &quot;Generally speaking, there's a wave of clients that come in about this time.&quot;</p><p>Could it be Valentine's Day sparking these filings? &quot;</p><p>&quot;People get bitter... a&nbsp;lot of memories,&quot; said Denison resident Dean Holliday. &quot;You want to have good memories over the time, you know over this day maybe, and if it doesn't work out, people get angry.&quot;</p><p>&quot;Everybody has their thought of how Valentine's Day is supposed to go,&quot; added Jancey Bullard of Denison. &quot;When it doesn't go their way, they get mad and they get upset. That could lead to fights and divorce, I&nbsp;guess.&quot;</p><p>&quot;I&nbsp;don't know if there's an unreasonable expectation of romance on us guys at this time of year, and that might have something to do with if there's a correlation with divorces as well,&quot; attorney Sherrard said. &quot;About this time of year, people get their tax returns as well, so I&nbsp;think that leaves them more money to hire two attorneys, figure out what's going to happen with their marriage.&quot;</p><p>Whatever the reason for the increase, in legal activity, it's better to be safe than sorry.</p><p>&quot;Send her some flowers, buy her some chocolate,&quot; Sherrard advised. &quot;Do whatever you gotta do, and hopefully you won't have to hire an attorney this time of year.&quot;</p><p>A 2014 study done by Avvo.com said there is about a <a href="http://stories.avvo.com/media-resources/press-releases/valentines-effect-delivers-divorce-romance" target="_blank">40 percent increase in people asking for information about divorce</a> right after Valentines Day.&nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><!--Start of Display Size: Feature - Col 2A (8)--><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="wnBlock displaySize displaySizeId8" id="DisplaySizeId8"><ul class="wnGroup contentGroup odd last"><li class="wnItem feature News form priority-1 odd"><h4 class="wnContent headline"><span class="text">Submit a News Tip</span></h4><div class="wnContent summary"><span class="text"><p>Do you have a&nbsp;news tip&nbsp;for KTEN?</p><p>Begin by entering your email address in the field below or call 903-548-4010</p></span></div><div class="wnContent quickform loggedOut" id="FormId-27526"><div id="allformfields-27526" class="formfields"><div class="hidden-fields"><input type="hidden" name="formno" value="27526" submitfield="true"><input type="hidden" name="submittedfields" value=""><input type="hidden" name="allowmultipleentries" value="1"><input type="hidden" name="referrer" submitfield="true" value=""><input type="hidden" name="requireregistration" value="False" submitfield="true"><input type="hidden" name="isformcomplete" submitfield="true" value="1"><input type="hidden" name="landingpagetype" submitfield="true" value="0"></div><div class="memberinfo"><div class="pmloginLabel wnRequired"><h4><div class="wnMemberNonuser"><label>Email Address * </label></div><div class="wnMemberUser"><label>Logged in as:</label></div><span class="wnErrorMsg"></span></h4></div><div class="pmloginLink"><div class="wnMemberNonuser"><label>Log into</label><a class="wnMemberLogin" href="#" onclick="return WNMemberCenterManager.gotoLoginLink('login');">Member Center</a></div><div class="wnMemberUser"><label>Not you?</label><a class="wnMemberLogout" href="#" onclick="return WNMemberCenterManager.gotoLoginLink('logout');">Log out</a></div></div></div><div class="wnFormField wnEmailInput"><input name="LoginEmailAddress" type="text" id="FormId-27526-EmailAddress" submitfield="true" validation="wnEmail wnRequried"><span class="wnFormField requireMessage">* denotes required fields</span></div><div class="wnSubmit wnFormField"><input value="Submit" type="submit" class="wnSubmit" onclick="WNFormManager.onFormSubmit('FormId-27526')" id="FormId-27526-FormSubmit"></div></div><div id="FormMultipleEntries27526" class="wnEscaped formMultipleEntryMessage">We're sorry, but only one entry is allowed per person.<BR/>Thank you for your continued interest.</div><div id="FormConfirmation27526" class="wnEscaped formConfirmationMessage"><p>Your news tip has been submitted. If you provided contact information, we might use it to reach out to you if additional information is required.</p></div></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><!--End of Display Size: Feature - Col 2A (8)--><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">News</span><a class="wnContent more enabled" href="/category/68599/kten-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-02-09 19:14:44"><h4 class="wnContent headline"><a href="/story/37470319/hit-and-run-truck-driver-sought-in-savoy-officials-death"><span class="text">Hit-and-run truck driver sought in Savoy official's death</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37470319/hit-and-run-truck-driver-sought-in-savoy-officials-death"><span class="text">Hit-and-run truck driver sought in Savoy official's death</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37470319/hit-and-run-truck-driver-sought-in-savoy-officials-death"><img border="0" width="90" data-path="http://KTEN.IMAGES.worldnow.com/images/16032590_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Savoy City Council member Mike Stone died after being hit by a truck. (KTEN)" alt="Savoy City Council member Mike Stone died after being hit by a truck. (KTEN)"></a><span class="caption left width90"><span class="text">Savoy City Council member Mike Stone died after being hit by a truck. (KTEN)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37470319/hit-and-run-truck-driver-sought-in-savoy-officials-death"><img border="0" width="50" data-path="http://KTEN.IMAGES.worldnow.com/images/16032590_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Investigators say Mike Stone was run over by a gravel truck on U.S. 82 near Sadler early Wednesday. The driver left the scene.</p></span><a class="more" href="/story/37470319/hit-and-run-truck-driver-sought-in-savoy-officials-death"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Investigators say Mike Stone was run over by a gravel truck on U.S. 82 near Sadler early Wednesday. The driver left the scene.</p></span><a class="more" href="/story/37470319/hit-and-run-truck-driver-sought-in-savoy-officials-death"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-02-09 18:17:23"><h4 class="wnContent headline"><a href="/story/37469881/sherman-girl-missing-since-november-found-in-georgia"><span class="text">Sherman girl missing since November found in Georgia</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37469881/sherman-girl-missing-since-november-found-in-georgia"><span class="text">Sherman girl missing since November found in Georgia</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37469881/sherman-girl-missing-since-november-found-in-georgia"><img border="0" width="90" data-path="http://KTEN.IMAGES.worldnow.com/images/15754254_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Nathaniel James and his daughter Saadiya. (Sherman PD)" alt="Nathaniel James and his daughter Saadiya. (Sherman PD)"></a><span class="caption left width90"><span class="text">Nathaniel James and his daughter Saadiya. (Sherman PD)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37469881/sherman-girl-missing-since-november-found-in-georgia"><img border="0" width="50" data-path="http://KTEN.IMAGES.worldnow.com/images/15754254_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Sherman police said a Georgia&nbsp;police department called to say they had located Saadiya James and arrested her father Nathaniel&nbsp;on a child custody warrant.</p></span><a class="more" href="/story/37469881/sherman-girl-missing-since-november-found-in-georgia"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Sherman police said a Georgia&nbsp;police department called to say they had located Saadiya James and arrested her father Nathaniel&nbsp;on a child custody warrant.</p></span><a class="more" href="/story/37469881/sherman-girl-missing-since-november-found-in-georgia"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-02-09 16:31:32"><h4 class="wnContent headline"><a href="/story/37469055/valentines-day-flowers-dinner-and-divorce"><span class="text">Valentine's Day: Flowers, dinner... and divorce?</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37469055/valentines-day-flowers-dinner-and-divorce"><span class="text">Valentine's Day: Flowers, dinner... and divorce?</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37469055/valentines-day-flowers-dinner-and-divorce"><img border="0" width="90" data-path="http://KTEN.IMAGES.worldnow.com/images/16040002_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37469055/valentines-day-flowers-dinner-and-divorce"><img border="0" width="50" data-path="http://KTEN.IMAGES.worldnow.com/images/16040002_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Denison lawyer Charles Brian Sherrard said he sees an increase in litigation -- including divorce filings -- around this time of year.</p></span><a class="more" href="/story/37469055/valentines-day-flowers-dinner-and-divorce"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Denison lawyer Charles Brian Sherrard said he sees an increase in litigation -- including divorce filings -- around this time of year.</p></span><a class="more" href="/story/37469055/valentines-day-flowers-dinner-and-divorce"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-02-08 22:25:13"><h4 class="wnContent headline"><a href="/story/37463071/bad-bridges-oklahoma-is-no-3"><span class="text">Bad Bridges: Oklahoma is No. 3</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37463071/bad-bridges-oklahoma-is-no-3"><span class="text">Bad Bridges: Oklahoma is No. 3</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37463071/bad-bridges-oklahoma-is-no-3"><img border="0" width="90" data-path="http://KTEN.IMAGES.worldnow.com/images/16032058_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37463071/bad-bridges-oklahoma-is-no-3"><img border="0" width="50" data-path="http://KTEN.IMAGES.worldnow.com/images/16032058_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>When experts find structural problems, it begins a long and difficult road to making repairs.</p></span><a class="more" href="/story/37463071/bad-bridges-oklahoma-is-no-3"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>When experts find structural problems, it begins a long and difficult road to making repairs.</p></span><a class="more" href="/story/37463071/bad-bridges-oklahoma-is-no-3"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-02-09 00:41:28"><h4 class="wnContent headline"><a href="/story/37464031/contraband-crackdown-at-carter-county-jail"><span class="text">Contraband crackdown at Carter County Jail</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37464031/contraband-crackdown-at-carter-county-jail"><span class="text">Contraband crackdown at Carter County Jail</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37464031/contraband-crackdown-at-carter-county-jail"><img border="0" width="90" data-path="http://KTEN.IMAGES.worldnow.com/images/16033446_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Three men believed involved in a contraband scheme at the Carter County Jail. (KTEN)" alt="Three men believed involved in a contraband scheme at the Carter County Jail. (KTEN)"></a><span class="caption left width90"><span class="text">Three men believed involved in a contraband scheme at the Carter County Jail. (KTEN)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37464031/contraband-crackdown-at-carter-county-jail"><img border="0" width="50" data-path="http://KTEN.IMAGES.worldnow.com/images/16033446_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>&quot;Don't bring drugs into the&nbsp;facility,&quot; Sheriff Chris Bryant warned. &quot;Don't bring anything into this facility&nbsp;or else you will face charges.&quot;</p></span><a class="more" href="/story/37464031/contraband-crackdown-at-carter-county-jail"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&quot;Don't bring drugs into the&nbsp;facility,&quot; Sheriff Chris Bryant warned. &quot;Don't bring anything into this facility&nbsp;or else you will face charges.&quot;</p></span><a class="more" href="/story/37464031/contraband-crackdown-at-carter-county-jail"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-02-09 00:07:42"><h4 class="wnContent headline"><a href="/story/37463830/sedco-launches-campaign-to-lure-workers-to-sherman"><span class="text">SEDCO launches campaign to lure workers to Sherman</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37463830/sedco-launches-campaign-to-lure-workers-to-sherman"><span class="text">SEDCO launches campaign to lure workers to Sherman</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37463830/sedco-launches-campaign-to-lure-workers-to-sherman"><img border="0" width="90" data-path="http://KTEN.IMAGES.worldnow.com/images/16033154_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="SEDCO's new website is an effort to lure job-seekers to Grayson County. (KTEN)" alt="SEDCO's new website is an effort to lure job-seekers to Grayson County. (KTEN)"></a><span class="caption left width90"><span class="text">SEDCO's new website is an effort to lure job-seekers to Grayson County. (KTEN)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37463830/sedco-launches-campaign-to-lure-workers-to-sherman"><img border="0" width="50" data-path="http://KTEN.IMAGES.worldnow.com/images/16033154_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>&quot;The goal is to help our existing and new industries and helping them to thrive,&quot; said Ashton Ghaemi, SEDCO's director of research and marketing.</p></span><a class="more" href="/story/37463830/sedco-launches-campaign-to-lure-workers-to-sherman"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&quot;The goal is to help our existing and new industries and helping them to thrive,&quot; said Ashton Ghaemi, SEDCO's director of research and marketing.</p></span><a class="more" href="/story/37463830/sedco-launches-campaign-to-lure-workers-to-sherman"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-02-08 23:24:21"><h4 class="wnContent headline"><a href="/story/37463552/beloved-savoy-council-member-dies-in-highway-accident"><span class="text">Beloved Savoy Council member dies in highway accident</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37463552/beloved-savoy-council-member-dies-in-highway-accident"><span class="text">Beloved Savoy Council member dies in highway accident</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37463552/beloved-savoy-council-member-dies-in-highway-accident"><img border="0" width="90" data-path="http://KTEN.IMAGES.worldnow.com/images/16032590_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Savoy City Council member Mike Stone died after being hit by a truck. (KTEN)" alt="Savoy City Council member Mike Stone died after being hit by a truck. (KTEN)"></a><span class="caption left width90"><span class="text">Savoy City Council member Mike Stone died after being hit by a truck. (KTEN)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37463552/beloved-savoy-council-member-dies-in-highway-accident"><img border="0" width="50" data-path="http://KTEN.IMAGES.worldnow.com/images/16032590_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>&quot;He is just the kind of person that everybody loved, and he loved everybody,&quot; police Chief Carl Harrell said about Mike Stone.&nbsp;</p></span><a class="more" href="/story/37463552/beloved-savoy-council-member-dies-in-highway-accident"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&quot;He is just the kind of person that everybody loved, and he loved everybody,&quot; police Chief Carl Harrell said about Mike Stone.&nbsp;</p></span><a class="more" href="/story/37463552/beloved-savoy-council-member-dies-in-highway-accident"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-02-08 16:04:46"><h4 class="wnContent headline"><a href="/story/37459303/dallas-area-officer-killed-in-shooting"><span class="text">Dallas-area officer killed in shooting</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37459303/dallas-area-officer-killed-in-shooting"><span class="text">Dallas-area officer killed in shooting</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37459303/dallas-area-officer-killed-in-shooting"><img border="0" width="90" data-path="http://KTEN.IMAGES.worldnow.com/images/16029534_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Richardson police Officer David Sherrard was killed in the line of duty on February 7, 2018. (Richardson PD/KTVT via CNN)" alt="Richardson police Officer David Sherrard was killed in the line of duty on February 7, 2018. (Richardson PD/KTVT via CNN)"></a><span class="caption left width90"><span class="text">Richardson police Officer David Sherrard was killed in the line of duty on February 7, 2018. (Richardson PD/KTVT via CNN)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37459303/dallas-area-officer-killed-in-shooting"><img border="0" width="50" data-path="http://KTEN.IMAGES.worldnow.com/images/16029534_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The gunman at a Richardson apartment complex also killed a civilian before he was taken into custody.</p></span><a class="more" href="/story/37459303/dallas-area-officer-killed-in-shooting"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The gunman at a Richardson apartment complex also killed a civilian before he was taken into custody.</p></span><a class="more" href="/story/37459303/dallas-area-officer-killed-in-shooting"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-02-08 16:34:45"><h4 class="wnContent headline"><a href="/story/37459665/oklahoma-court-rejects-appeal-of-man-who-killed-2-deputies"><span class="text">Court rejects appeal of man who killed 2 Seminole County deputies</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37459665/oklahoma-court-rejects-appeal-of-man-who-killed-2-deputies"><span class="text">Court rejects appeal of man who killed 2 Seminole County deputies</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37459665/oklahoma-court-rejects-appeal-of-man-who-killed-2-deputies"><img border="0" width="90" data-path="http://KTEN.IMAGES.worldnow.com/images/16028819_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Two Seminole County deputies were killed in 2009 as they tried to arrest Ezekiel Holbert. (KFOR)" alt="Two Seminole County deputies were killed in 2009 as they tried to arrest Ezekiel Holbert. (KFOR)"></a><span class="caption left width90"><span class="text">Two Seminole County deputies were killed in 2009 as they tried to arrest Ezekiel Holbert. (KFOR)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37459665/oklahoma-court-rejects-appeal-of-man-who-killed-2-deputies"><img border="0" width="50" data-path="http://KTEN.IMAGES.worldnow.com/images/16028819_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Oklahoma Court of Criminal Appeals has rejected the appeal of a man who admitted to killing two sheriff's deputies.</p></span><a class="more" href="/story/37459665/oklahoma-court-rejects-appeal-of-man-who-killed-2-deputies"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Oklahoma Court of Criminal Appeals has rejected the appeal of a man who admitted to killing two sheriff's deputies.</p></span><a class="more" href="/story/37459665/oklahoma-court-rejects-appeal-of-man-who-killed-2-deputies"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2018-02-08 16:29:50"><h4 class="wnContent headline"><a href="/story/37459545/health-experts-warn-of-imodium-abuse-by-teens"><span class="text">Health experts warn of Imodium abuse by teens</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37459545/health-experts-warn-of-imodium-abuse-by-teens"><span class="text">Health experts warn of Imodium abuse by teens</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37459545/health-experts-warn-of-imodium-abuse-by-teens"><img border="0" width="90" data-path="http://KTEN.IMAGES.worldnow.com/images/16028743_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Health experts are warning about the consequences of Imodium abuse. (KTEN)" alt="Health experts are warning about the consequences of Imodium abuse. (KTEN)"></a><span class="caption left width90"><span class="text">Health experts are warning about the consequences of Imodium abuse. (KTEN)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37459545/health-experts-warn-of-imodium-abuse-by-teens"><img border="0" width="50" data-path="http://KTEN.IMAGES.worldnow.com/images/16028743_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>&quot;It can cause heart problems ... that can lead to heart attack,&quot; Texoma Medical Center emergency medicine Dr. David Darrigan said.</p></span><a class="more" href="/story/37459545/health-experts-warn-of-imodium-abuse-by-teens"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&quot;It can cause heart problems ... that can lead to heart attack,&quot; Texoma Medical Center emergency medicine Dr. David Darrigan said.</p></span><a class="more" href="/story/37459545/health-experts-warn-of-imodium-abuse-by-teens"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://kten.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="newFooter">
  <div class="links">
  	<div class="column first">
  		<dl>
      	<dt>Home</dt>
      	<dd><a href="/category/188493/mostpopularstory">Most Popular</a></dd>
        <dd><a href="http://www.texomadineandsave.com/">KTENRewards.com – Weekly Deals!</a></dd>
        <dd><a href="http://www.eviesays.com/home/where/Denison%2C%20TX.htm">Event Calendar</a></dd>
        <dd><a href="/category/145722/kten-classifieds">Classifieds</a></dd>
        <dd><a href="/category/226290/video-landing-page">KTEN Videos</a></dd>
      </dl>
     </div>
  	<div class="column">
  		<dl>
      	<dt>News</dt>
      	<dd><a href="/category/68599/kten-news">Local News</a></dd>
        <dd><a href="/category/13530/national-news">National News</a></dd>
        <dd><a href="/category/50703/texas-headlines">Texas News</a></dd>
        <dd><a href="/category/53065/oklahoma-headlines">Oklahoma News</a></dd>
        <dd><a href="/category/126793/oklahoma-lottery-results">Texas Lottery</a></dd>
        <dd><a href="/category/126793/oklahoma-lottery-results">Oklahoma Lottery</a></dd>
      </dl>
     </div>
  	<div class="column">
  		<dl>
      	<dt>Weather</dt>
<dd><a href="/weather">7 Day Forecast</a></dd>
        <dd><a href="/category/72780/skyalert-doppler-radar">Doppler Radar</a></dd>
        <dd><a href="/category/211391/where-in-the-world-is-kris-hair-live-chaser-video">Live Chaser Video/Map</a></dd>
        <dd><a href="/category/72722/kten-live-web-cams">WebCams</a></dd>
      </dl>
     </div>
  	<div class="column">
  		<dl>
      	<dt>Contact Us</dt>
        <dd><a href="/category/71858/contact-kten">Contact KTEN</a></dd>
        <dd><a href="/category/71864/advertise-with-kten-media">Advertise with KTEN</a></dd>
        <dd><a href="/category/178713/kten-media-online-store">KTEN Media Online Store</a></dd>
        <dd><a href="/category/167980/kten-career-opportunities">KTEN Career Opportunities</a></dd>
        <dd><a href="https://stations.fcc.gov/station-profile/kten">FCC Station Profile</a></dd>
      </dl>
     </div>
  	<div class="column last">
  		<dl>
      	<dt>Connect</dt>
        <dd><a href="/category/71846/kten-news-team-biographies">Meet the Team</a></dd>
        <dd><a href="/story/10129661/connect-with-kten">Connect with KTEN</a></dd>
        <dd><a href="/story/8869184/kten-rss-feeds">KTEN RSS Feeds</a></dd>
        <dd><a href="/category/78060/info-communities-kten-serves">Communities KTEN Serves</a></dd>
      </dl>
     </div>                       
     <div class="clear"></div>
  </div>
  <div id="newCopyright">
  	<span>
    	<a href="http://www.worldnow.com">
    		<img class="wn" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" />
    	</a>
    </span>
  	<span>All content © Copyright 2000 - 2018 KTEN. All Rights Reserved.<br />For more information on this site, please read our <a href="/story/18990/privacy-policy">Privacy Policy</a>, and <a href="/story/18991/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.</span>
    <span class="clear"></span>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript" src="http://s9.addthis.com/js/widget.php?v=10"></script><script>addthis_pub='N1PSZUHXZFWVNLB7';try{wnsiSB=document.getElementById('storyBody');if(wnsiSB&&wng_page_containerType=='S'){wnsiWrapper=document.createElement('DIV');wnsiWrapper.style.textAlign='right';wnsiString = '<a href="http://www.addthis.com/bookmark.php" onclick="addthis_url=location.href;addthis_title=document.title;return addthis_click(this);" target="_blank"><img src="http://s9.addthis.com/button1-bm.gif" width="125" height="16" border="0" alt="AddThis Social Bookmark Button" /></a>';wnsiWrapper.innerHTML = wnsiString;wnsiSB.appendChild(wnsiWrapper);}}catch(e){}</script><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-4921912-1");pageTracker._initData();pageTracker._trackPageview();</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>