<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9kjfn3c" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9kjfn3c";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Amazon Prime Rx? It could happen - KTEN.com - No One Gets You Closer</title>
<meta name="Description" content="No One Gets You Closer in Texoma by providing Local News, Severe Weather Updates, and Sports information for Ada, OK, Ardmore, OK, Durant, OK, Denison, TX and Sherman, TX."><meta name="ROBOTS" content="Index,Follow,Archive"><meta name="date" content="2017/10/9"><meta name="owner" content="KTEN"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="7.3.14.1"><meta name="wn-base" content="IIS10"><meta name="wnreadableurl" content="amazon-prime-rx-it-could-happen"><meta property="og:title" content="Amazon Prime Rx? It could happen"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kten.com/clip/13799637/amazon-prime-rx-it-could-happen"><meta property="og:image" content="http://KTEN.IMAGES.worldnow.com/images/13799637_VA.jpg"><meta property="og:description" content="No One Gets You Closer in Texoma by providing Local News, Severe Weather Updates, and Sports information for Ada, OK, Ardmore, OK, Durant, OK, Denison, TX and Sherman, TX."><link rel="canonical" href="http://www.kten.com/clip/13799637/amazon-prime-rx-it-could-happen"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Amazon Prime Rx? It could happen"><meta name="twitter:description" content="No One Gets You Closer in Texoma by providing Local News, Severe Weather Updates, and Sports information for Ada, OK, Ardmore, OK, Durant, OK, Denison, TX and Sherman, TX."><meta name="twitter:image" content="http://KTEN.IMAGES.worldnow.com/images/13799637_VA.jpg"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.14.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://kten.images.worldnow.com/interface/css/container-e.css?ver=2017-09-08%2016%3A02%3A58_7.3.9.93">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.14.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.14.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.14.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu410 UL
                    , #menu410 .wnHorizontal { background-color: #0F5D9B; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu410 A,
                    #menu410 LI.wnOn .wnSublevel A,
                    #menu410 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu410 UL LI.wnOn { background-color: #0F5D9B; color: #ffffff; }
                    #menu410 LI.wnOn A,
                        #menu410 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu410 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu410 .wnSublevel { background-color: #0F5D9B;  }
                #menu410 .wnSublevel { border : 1px #0F5D9B solid; }
                        #menu410 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu410 .wnSublevel LI.wnOn { background-color: #0F5D9B;  }
                    #menu410 .wnLeft { background: url('http://kten.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu410 LI.wnOn .wnLeft { background-image: url('http://kten.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu410 .wnRight { background: url('http://kten.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 3px; }
                    #menu410 LI.wnOn .wnRight { background-image: url('http://kten.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu410 .wnRight .wnMiddle { background: url('http://kten.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu410 LI.wnOn .wnMiddle { background-image: url('http://kten.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu410 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://kten.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu410 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KTEN',
            affiliateId : '411',
            baseUrl : 'www.kten.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '134',mdPartnerDomain : 'http://dub.kten.com'},
            registrationId : '556944',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://kten.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.14.1';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='KTEN';
wng_pageInfo.ownerAffiliateId=parseInt('411',10);
wng_pageInfo.containerId=parseInt('13799637',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/13799637/amazon-prime-rx-it-could-happen';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Amazon Prime Rx? It could happen';
wng_pageInfo.pageTitle='Amazon Prime Rx? It could happen - KTEN.com - No One Gets You Closer';
wng_pageInfo.pageTitleTag='KTEN.com - No One Gets You Closer';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKTEN';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTEN'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'nat',split:'20',type:'async',aff:'KTEN'},width:10,height:10,wncc:"News",parent:"WNAd30",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["31"]={id:"31",wnsz:"31",ownerinfo:{oldformat:1,owner:'nat',split:'20',type:'async',aff:'KTEN'},width:11,height:11,wncc:"News",parent:"WNAd31",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTEN'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KTEN'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://kten.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-08%2016%3A02%3A58_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KTEN.config.js?ver=7.3.14.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.14.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/kten/custom.css?ver=7.3.14.1"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/kten/custom.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script></head><body id="WNAffKTEN" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-66' ,"dma":'161' ,"group":'Lockwood'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Amazon Prime Rx? It could happen - KTEN.com - No One Gets You Closer</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://kten.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://kten.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu410" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu410"><li class="wnFirstNode" id="menu410_1-C68596"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_1-C68596"><li class="wnFirstNode" id="menu410_1_1-C188493"><span><a href="/mostpopularstory">Most Popular Stories</a></span></li><li class="" id="menu410_1_2-C226290"><span><a href="/video">Video</a></span></li><li class="" id="menu410_1_3-C236176"><span><a href="/category/236176/submit-a-news-tip">Submit a News Tip</a></span></li><li class="" id="menu410_1_4-C68599"><span><a href="/category/68599/kten-news">News</a></span></li><li class="" id="menu410_1_5-C53065"><span><a href="/category/53065/oklahoma-headlines">Oklahoma Headlines</a></span></li><li class="" id="menu410_1_6-C50703"><span><a href="/category/50703/texas-headlines">Texas Headlines</a></span></li></ul></li><li class="" id="menu410_2-C68599"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68599/kten-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_2-C68599"><li class="wnFirstNode" id="menu410_2_1-C325800"><span><a href="/category/325800/kten-crime">Crime</a></span></li><li class="" id="menu410_2_2-C50703"><span><a href="/category/50703/texas-headlines">Texas Headlines</a></span></li><li class="" id="menu410_2_3-C53065"><span><a href="/category/53065/oklahoma-headlines">Oklahoma Headlines</a></span></li><li class="" id="menu410_2_4-C13530"><span><a href="/category/13530/national-news">National</a></span></li><li class="" id="menu410_2_5-C13571"><span><a href="/category/13571/political-news">Political</a></span></li></ul></li><li class="" id="menu410_3-C226290"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_3-C226290"><li class="wnFirstNode" id="menu410_3_1-C235981"><span><a href="/category/235981/ktencom-live-stream">KTEN.com Live Stream</a></span></li></ul></li><li class="" id="menu410_4-C68597"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_4-C68597"><li class="wnFirstNode" id="menu410_4_1-C72780"><span><a href="/category/72780/skyalert-doppler-radar">First Alert Radar</a></span></li><li class="" id="menu410_4_2-C204858"><span><a href="/category/204858/extreme-weather">Extreme Weather</a></span></li></ul></li><li class="" id="menu410_5-C145763"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/145763/ktensports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_5-C145763"><li class="wnFirstNode" id="menu410_5_1-S36252429"><span><a href="/story/36252429/the-first-and-ten-high-school-scoreboard">High School Scoreboard: Week 6</a></span></li><li class="" id="menu410_5_2-C13548"><span><a href="/category/13548/college-sports-news">College Sports News</a></span></li><li class="" id="menu410_5_3-C13551"><span><a href="/category/13551/football">Football</a></span></li><li class="" id="menu410_5_4-C13550"><span><a href="/category/13550/baseball">Baseball</a></span></li><li class="" id="menu410_5_5-C13549"><span><a href="/category/13549/hockey">Hockey</a></span></li></ul></li><li class="" id="menu410_6-C71547"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/71547/schedule">What's On</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_6-C71547"><li class="wnFirstNode" id="menu410_6_1-C315235"><span><a href="/category/315235/whats-on">What's On NBC </a></span></li></ul></li><li class="" id="menu410_7-C71549"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/71549/kten-features">Features</a></span></span></span></span></li><li class=" wnLocked" id="menu410_8-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_8-C68446"><li class="wnFirstNode" id="menu410_8_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu410_8_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu410_8_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu410_8_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu410_8_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu410_8_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu410_8_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu410_8_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu410_8_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu410_8_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu410_8_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu410_8_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu410_8_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu410_9-C71550"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/71550/about-kten">About KTEN</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu410_9-C71550"><li class="wnFirstNode" id="menu410_9_1-C71846"><span><a href="/category/71846/kten-news-team-biographies">Meet the Team</a></span></li><li class="" id="menu410_9_6-C71547"><span><a href="/category/71547/schedule">What's On</a></span></li><li class="" id="menu410_9_2-S10291286"><span><a href="/story/10291286/contact-kten">Contact KTEN</a></span></li><li class="" id="menu410_9_3-C240167"><span><a href="/category/240167/kten-employment-opportunities">KTEN Jobs</a></span></li><li class="" id="menu410_9_4-C240078"><span><a href="/category/240078/sales-team">Sales Team</a></span></li><li class="" id="menu410_9_5-S4017732"><span><a href="/story/4017732/advertising-with-kten-media">Advertising with KTEN Media</a></span></li><li class="" id="menu410_9_7-S31092428"><span><a href="/story/31092428/kten-eeo-information">KTEN EEO Information</a></span></li><li class="" id="menu410_9_8-S12164311"><span><a href="/story/12164311/closed-captioning">Closed Captioning</a></span></li><li class="" id="menu410_9_9-C71880"><span><a href="/category/71880/legal-statements">Legal Statements</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu410"></div></div></div></div><div id="spacermenu410" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu410', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://kten.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://kten.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://kten.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://kten.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>Amazon Prime Rx? It could happen</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.silver);
            widgetVideoCanvasCP.SetVariable("clipId", "13799637");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "overlay");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"></div></div><div class="clip-summary-details"><!--Clip Summary--><span>Speculation is growing that the online retail giant is contemplating a move that could make getting prescription drugs easier... and cheaper.</span></div></div><div class="wnItem clip-ad"><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery1", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://kten.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="newFooter">
  <div class="links">
  	<div class="column first">
  		<dl>
      	<dt>Home</dt>
      	<dd><a href="/category/188493/mostpopularstory">Most Popular</a></dd>
        <dd><a href="http://www.texomadineandsave.com/">KTENRewards.com – Weekly Deals!</a></dd>
        <dd><a href="http://www.eviesays.com/home/where/Denison%2C%20TX.htm">Event Calendar</a></dd>
        <dd><a href="/category/145722/kten-classifieds">Classifieds</a></dd>
        <dd><a href="/category/226290/video-landing-page">KTEN Videos</a></dd>
      </dl>
     </div>
  	<div class="column">
  		<dl>
      	<dt>News</dt>
      	<dd><a href="/category/68599/kten-news">Local News</a></dd>
        <dd><a href="/category/13530/national-news">National News</a></dd>
        <dd><a href="/category/50703/texas-headlines">Texas News</a></dd>
        <dd><a href="/category/53065/oklahoma-headlines">Oklahoma News</a></dd>
        <dd><a href="/category/126793/oklahoma-lottery-results">Texas Lottery</a></dd>
        <dd><a href="/category/126793/oklahoma-lottery-results">Oklahoma Lottery</a></dd>
      </dl>
     </div>
  	<div class="column">
  		<dl>
      	<dt>Weather</dt>
<dd><a href="/weather">7 Day Forecast</a></dd>
        <dd><a href="/category/72780/skyalert-doppler-radar">Doppler Radar</a></dd>
        <dd><a href="/category/211391/where-in-the-world-is-kris-hair-live-chaser-video">Live Chaser Video/Map</a></dd>
        <dd><a href="/category/72722/kten-live-web-cams">WebCams</a></dd>
      </dl>
     </div>
  	<div class="column">
  		<dl>
      	<dt>Contact Us</dt>
        <dd><a href="/category/71858/contact-kten">Contact KTEN</a></dd>
        <dd><a href="/category/71864/advertise-with-kten-media">Advertise with KTEN</a></dd>
        <dd><a href="/category/178713/kten-media-online-store">KTEN Media Online Store</a></dd>
        <dd><a href="/category/167980/kten-career-opportunities">KTEN Career Opportunities</a></dd>
        <dd><a href="https://stations.fcc.gov/station-profile/kten">FCC Station Profile</a></dd>
      </dl>
     </div>
  	<div class="column last">
  		<dl>
      	<dt>Connect</dt>
        <dd><a href="/category/71846/kten-news-team-biographies">Meet the Team</a></dd>
        <dd><a href="/story/10129661/connect-with-kten">Connect with KTEN</a></dd>
        <dd><a href="/story/8869184/kten-rss-feeds">KTEN RSS Feeds</a></dd>
        <dd><a href="/category/78060/info-communities-kten-serves">Communities KTEN Serves</a></dd>
      </dl>
     </div>                       
     <div class="clear"></div>
  </div>
  <div id="newCopyright">
  	<span>
    	<a href="http://www.worldnow.com">
    		<img class="wn" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" />
    	</a>
    </span>
  	<span>All content © Copyright 2000 - 2017 KTEN. All Rights Reserved.<br />For more information on this site, please read our <a href="/story/18990/privacy-policy">Privacy Policy</a>, and <a href="/story/18991/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.</span>
    <span class="clear"></span>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript" src="http://s9.addthis.com/js/widget.php?v=10"></script><script>addthis_pub='N1PSZUHXZFWVNLB7';try{wnsiSB=document.getElementById('storyBody');if(wnsiSB&&wng_page_containerType=='S'){wnsiWrapper=document.createElement('DIV');wnsiWrapper.style.textAlign='right';wnsiString = '<a href="http://www.addthis.com/bookmark.php" onclick="addthis_url=location.href;addthis_title=document.title;return addthis_click(this);" target="_blank"><img src="http://s9.addthis.com/button1-bm.gif" width="125" height="16" border="0" alt="AddThis Social Bookmark Button" /></a>';wnsiWrapper.innerHTML = wnsiString;wnsiSB.appendChild(wnsiWrapper);}}catch(e){}</script><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">var pageTracker = _gat._getTracker("UA-4921912-1");pageTracker._initData();pageTracker._trackPageview();</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>